Tärkeä tietoturvapäivitys: WordPress 3.0.3

Tämä toinen tietoturvapäivitys viikon sisään korjaa WordPressin etäjulkaisussa olleen haavoittuvuuden. Päivitys on tarpeellinen vain, jos etäjulkaisu on otettu käyttöön sivuston kirjoitusasetuksista. Lisätietoja englanniksi.

WordPress 3.1 betan käyttäjille: päivitä uusimpaan kehitysversioon niin saat samat paikkaukset!

Lataa WordPress 3.0.3 tai käytä sivustosi automaattista päivitystyökalua.

2 kommenttia artikkeliin “Tärkeä tietoturvapäivitys: WordPress 3.0.3

Vastaa