Support » Ohjeet ja vianmääritys » Blogin teema näkyy omalla serverillä – muualta ei.

  • Ongelma. Blogin asennus, onnistunut. Omalta koneelta blogin teema näkyy niin kuin pitääkin mutta muualta näkyy vain valkoinen background teeman teksteillä. Jotenkin tuon pitää liittyä siihen ettei teemaa pysty lataamaan. Olen asentanut wordpressin uudelleen, vaihtanut teemoja, päivittänyt. Missä vika?

Esillä 4 vastausta, 1 - 4 (kaikkiaan 4)
  • Moderator Mikko Saari

    (@msaari)

    Kuulostaa sen verran mystiseltä, että kaipaa vähän lisäselitystä. Miten niin teemaa ei pysty lataamaan? Mikä teema, miten asennettu?

    Se, ettei taustat yms. näy, viittaa ongelmaan CSS-tiedostojen kanssa, eli mahtavatkohan teeman CSS-tiedostot (ja viittaukset niihin) olla paikoillaan?

    Thread Starter Valtter123

    (@valtter123)

    Niin… Tässä on ongelmaa nyt tutkittu jo jonkun aikaa. Näyttää tällaiselta . Oletusteema käytössä. Viittaukset pitäisivät olla paikoillaan. Uudelleenasennus tehty moneen otteeseen.

    Moderator hpguru

    (@hpguru)

    Onko teema siirretty kokonaisuudessaan kuvineen kaikkineen?

    Onko teemassa kaikki kuvalinkkejä hakevat koodit paikoillaan ja osoittavat nykyiseen osoitteeseen?

    Toimiiko toisella teemalla?

    Moderator Mikko Saari

    (@msaari)

    Ensinnäkin, sulla on WordPressin headerissa tyylimäärittelyjä, jotka tekevät sen, että sivuilla on mustaa tekstiä mustalla taustalla. Kun sen fiksaa, niin tulee jo paremman näköinen.

    Siellä on siis ylimääräinen tällainen ennen </head>-tagia:

    <style type="text/css">
    body { background-color: #0b0a0a; }
    </style>
Esillä 4 vastausta, 1 - 4 (kaikkiaan 4)
  • The topic ‘Blogin teema näkyy omalla serverillä – muualta ei.’ is closed to new replies.