Support » Ohjeet ja vianmääritys » Elementor ei toimi enää wordpressissä

  • Hei,
    Asensimme Yoast SEO:n, koska hakiessamme googlesta nimellä muscledenmassage, tuli sivuston alle metatietoihin My Blog ym. muuta sivustoihini liittymätöntä tekstiä. Yritimme ratkaista ongelman asentamalla SEO:n, jolloin Elementor ei toiminut enää ja hävisi kokonaan sivun muokkaustilan yläpalkista. Lisäksi etusivun ulkoasu muuttui, logo hävisi sivulta jne. Poistimme SEO:n ja asensimme sekä Elementorin että WordPressin uudelleen, mutta ongelma ei korjaantunut. Kävin lisäksi päivittämässä PHP:n versioon 7.4. cpaneelissa. Osaisitteko auttaa?

    The page I need help with: [log in to see the link]

Esillä 1 vastausta (kaikkiaan 1)
  • Hei,

    ilmeisesti sait logon näkymään uudestaan ja yleisen meta-tiedon muutettua. Mutta näen tosiaan vielä sen My blog… tekstin Googlen hakutiedoissa. Se tulee Artikkelit osiosta ja sen kategoriasta nimeltään uncategorized (vakiona aina jokaisella WordPress sivustolla). Tarkista seuraavat asiat:

    1) Artikkelit on kaikki ”ei julkaistu” tilassa tai poistettu
    2) Valikoissa (ulkoasu/valikot) ei näy linkkejä artikkelit/blogi osioihin

    Jos olet noi jo tehnyt niin sitten voit lisätä Google Search Consoleen sitemap:in jotta google käy sivut läpi uudestaan. Muutoin Googlella voi kestää 4-6 viikkoa ennen kuin piilottavat vanhan linkin.

    Terv. Anne

Esillä 1 vastausta (kaikkiaan 1)
  • The topic ‘Elementor ei toimi enää wordpressissä’ is closed to new replies.