Support » Teemat ja mallit » Kuvat ei näy

  • Terve,

    Asensin uusimman wordpressin ja siihen mymag-teeman. Muuten kaikki ok, paitsi kuvat eivät näy sivuilla. Artikkelien sisälle lisätyt kuvat toimivat, mutta etusivulla tai thumbnailissa ei.

    Kaikenlaista on kokeiltu, mutta ne eivät vain näy millään.

    Osaatteko auttaa?

Esillä 14 vastausta, 1 - 14 (kaikkiaan 14)
  • Moderator hpguru

    (@hpguru)

    Pystytkö antamaan linkin sivulle?

    Thread Starter jegronm

    (@jegronm)

    Valitettavasti en, testailen sisäverkossa 🙁

    Thread Starter jegronm

    (@jegronm)

    Osaisiko joku auttaa? Tällaista ongelmaa on ilmeisesti maailmalla enemmänkin, mutta ratkaisua en ole löytänyt.

    Jotenkin vain wp ei osaa hakea kuvia oikeista paikoista.

    Vaikea on sanoa mitään, kun ei näe, mistä on kyse.

    Ovatko kuvien polut sinne päinkään oikein? Katso, mihin joku toimimaton kuva osoittaa. Onko tiedostopolku oikein? Jos ei, millä tavalla se on väärin?

    Thread Starter jegronm

    (@jegronm)

    http://193.166.152.100/lehti/

    Linkkien polut ovat oikeat ja jopa avautuvat kun painaa tekstilinkistä.

    Mutta kuvat eivät etusivulla näy…

    Moderator hpguru

    (@hpguru)

    Minuutissa sai selville:

    GD Library Error: imagecreatetruecolor does not exist – please contact your webhost and ask them to install the GD library.

    Teemasi vaatii siis GD Libraryn ennen kuin kuvat toimii. Kannattaa myös tarkistaa, että teemasi Cache-kansio etusivun kuville on 777.

    Thread Starter jegronm

    (@jegronm)

    Asensin php5-gd, mutta ei muutosta ongelmaan.

    Thread Starter jegronm

    (@jegronm)

    Cache-kansiota ei ole, missä sen pitäisi sijaita?

    GD-kirjaston puutteesta se kuitenkin tökkii.

    Moderator hpguru

    (@hpguru)

    Omassa teemassani se on täällä / wp-content / themes / magnet / scripts / cache /.

    Thread Starter jegronm

    (@jegronm)

    JES! boottasin palvelimen, niin alko pelittää, kiitos!

    Moicca !

    Minulla on sama ongelma että kuvat ei näy.Ainoastaa headerin kuva näkyy.
    Yritin näiden yllä annettujen ohjeiden mukaan toimia mutta olin pihalla
    kuin lumiukko,joten saisinko tarkennusta asiaan.
    Yhden kuvan linkissä on näin -> wp-content/uploads/2011/05/1139961_2_o.jpg.
    Voit laittaa ohjeita myös sähköpostiini : annefineu@gmail.com

    -Anne-

    Thread Starter jegronm

    (@jegronm)

    Moi,

    Sain kuvat näkymään, kun asensin palvelimelle php5-gd nimisen paketin. Käytän käyttöjärjestelmänä Ubuntu linux-jakelua.

    Onko sinulla pääsy palvelimelle, jossa wordpress sijaitsee?

    Jos olet tilannut webhotellista wordpress-palvelun, niin silloin sinun pitää pyytää heitä asentamaan kyseisen paketin.

    Moicca !

    Minulla websivun palvelin on Brain Hostin kautta ,joten kaippa sitten
    laitan heille sähköpostia että asentaisivat minullekkin tuon php5-gd:n.
    Brain Host teki minulle myös websivun mutta siihen pakettiin kuului
    vain yhden websivun tekeminen ja ei oikein täsmännyt haluamieni aiheiden
    kanssa joten olen päivitellyt sivua nyt itse ja opettelemista on riittä-
    nyt mutta Word Press muunmuossa on tullut tutummaksi,vaan vasta nyt tie-
    dän jotakin,vaihtoehtoja on vielä paljon.
    Webhotellilla näytti olevan hyvä tarjous 12kk:ksi palvelimesta !!

    Anne

Esillä 14 vastausta, 1 - 14 (kaikkiaan 14)
  • The topic ‘Kuvat ei näy’ is closed to new replies.