Support » Ohjeet ja vianmääritys » Miksi päivitys haluaa päivittää jo olemassa olevan?

  • Resolved whigx

    (@whigx)


    Käytän jo wordpress 3.1.3:sta mutta silti admin menussa pysyy ”WordPress 3.1.3 is available! Please update now.” sekä automaattisen päivityksen ”Click Here to Automatically Upgrade WordPress to latest Version 3.1.3.”.

    Mitään tietoa miten näistä pääsisi eroon?

Esillä 7 vastausta, 1 - 7 (kaikkiaan 7)
  • Moderator Mikko Saari

    (@msaari)

    Onkohan asennus mennyt ihan täydellisesti läpi? En ole ihan varma, mistä WordPress tarkistaa nykyisen version, mutta selvästikin jossain on vielä joku vanhentunut tieto.

    Thread Starter whigx

    (@whigx)

    Tätä samaa on muistaakseni tapahtunut parin aikaisemmankin päivityksen kanssa mutta pitää huomenna yrittää antaa vetää tuo taas läpi ja katsoa josko sitten uskoisi.

    Moderator hpguru

    (@hpguru)

    Kyseessä on päivitys, joka haluaa päivittää suomenkielisen kielipaketin.

    Thread Starter whigx

    (@whigx)

    Mielenkiintoista… Blogini on kuitenkin englanniksi mutta ehkäpä pitää paikkansa. Saisivat edes jotenkin merkitä tuohon, että kyseessä on kielipaketti kielestä jota en edes tietääkseni käytä.

    Moderator Mikko Saari

    (@msaari)

    Jos blogisi ei ole suomeksi, WordPressin ei pitäisi tarjota suomenkielistä asennuspakettia (ja siinä kyllä minun mielestäni lukee, että kyse on nimenomaan suomenkielisestä paketista).

    Thread Starter whigx

    (@whigx)

    Jepu. Englanniksi olen pyrkinyt kaiken pitämään.

    Tuossa ei puhuttu, kuin WordPress 3.1.3 päivityksestä.
    Annoin kuitenkin mennä tuon läpi ja homma hoitui muutamissa sekunneissa ja ilmoitus hävisi. Ei tietoa mitä tuo sitten päivitti mutta pääasia, että ilmoitus lähti puuuis.

    Moderator hpguru

    (@hpguru)

    Päivitysilmoitukset voi myös piilottaa, jos tietää, että on uusin versio. Painaa vain Piilota päivitys.

Esillä 7 vastausta, 1 - 7 (kaikkiaan 7)
  • The topic ‘Miksi päivitys haluaa päivittää jo olemassa olevan?’ is closed to new replies.