Support » Ohjeet ja vianmääritys » Rekisteröinnin vahvistussähköpostia ei lähde

  • Lisäsin blogiin simple:press foorumin ja se näyttäisi muuten jo toimivan jotenkin, mutta rekisteröityjä ei saa koskaan perille vahvistussähköpostia. Olen huomannut saman ongelman joskus ennenkin.

    Mistä voisi johtua, että wordpress ei pysty lähettämään sähköpostia?

Esillä 8 vastausta, 1 - 8 (kaikkiaan 8)
  • Palvelin on ruuhkainen.
    Roskapostisuodin estää viestin sähköpostissa tai palvelimen puolella (jos käytössä).
    Palveluntarjoajan sähköposti käy hitaalla.

    Anna Vinkki

    (@anna-vinkki)

    Samaa ongelmaa on jo pelkän blogiasennuksen kanssa. Asetus on kohdassa kuka tahansa voi rekisteröityä, mutta salasanaposti ei mene perille koskaan. Löysin joitain englanninkielisiä tekstejä, joiden perusteella en kuitenkaan pystynyt itse ratkaisemaan ongelmaa.

    Mikä neuvoksi? Asennuksen versio on 3.1.3 suomenkielisenä.

    Moderator Mikko Saari

    (@msaari)

    Tarkistaisin palveluntarjoajalta, että sähköpostitoimintoa ei ole kytketty pois päältä.

    Anna Vinkki

    (@anna-vinkki)

    Ok, näin ilmeisesti onkin.

    Onko olemassa jotain helppokäyttöistä tai -tajuista pluginia, jolla pääsisin säätämään lähtevän postin asetuksia? Käytössäni on gmail.

    Moderator Mikko Saari

    (@msaari)

    Sinun Gmailillasi ei ole tämän kanssa oikeastaan mitään tekemistä, vaan webhotellisi palveluntarjoajan SMPT-asetukset.

    WP Mail SMTP -pluginilla pääsee säätämään lähtevän postin asetuksia, mutta tarvitset jonkun SMTP-palvelimen, jonka kautta pääset postia lähettämään.

    Anna Vinkki

    (@anna-vinkki)

    Kiitoksia paljon, tällä pluginilla homma hoitui. Ymmärränkö oikein, että tämä kiertää sähköpostiliikenteen siten, että se ei ollenkaan kulje webhotellin kautta, vaan asetuksista riippuen omasta webmailista, kuten minulla nyt tämä gmail?

    Moderator Mikko Saari

    (@msaari)

    Joo, tuolla saa valita mitä kautta posti kulkee.

    Anna Vinkki

    (@anna-vinkki)

    Oikein paljon kiitoksia, minun puolestani tämä ongelma on hoidettu ja ratkaistu.

Esillä 8 vastausta, 1 - 8 (kaikkiaan 8)
  • The topic ‘Rekisteröinnin vahvistussähköpostia ei lähde’ is closed to new replies.