Support » Ohjeet ja vianmääritys » Urlin vaihdon jälkeiset ongelmat admin-sivuilla

  • Tähän mennessä tapahtunut:

    1.Rakensin sivuston väliaikaiseen osoitteseen joka oli tyyppiä xxx.xxx.xxx.xxx/~nimi/wordpress

    eli rakensin sivuston webhotellin public_html-kansion alakansioon, jolle olin antanut nimen wordpress.

    2.Siirsin sivuston juureen eli osoitteessen xxx.xxx.xxx.xxx/~nimi

    Siis kopioin vain .htacces ja index.php -tiedostot sinne juureen, ja muutin php-tiedostosta rivit:

    /** Loads the WordPress Environment and Template */
    require( dirname( __FILE__ ) . ’/wp-blog-header.php’ );

    muotoon:

    /** Loads the WordPress Environment and Template */
    require( dirname( __FILE__ ) . ’/wordpress/wp-blog-header.php’ );

    Ja laitoin asetusten general-paneelista osoitteet sen mukaisiksi

    Muuten sivusto jäi sinne minne oli alunperin asennettukin

    3. Sivustolle ohjattiin varsinainen domain muotoa yhteisöx.net

    Muutin siis asetusten general-paneelista taas osoitteet sen mukaisiksi.

    Nyt sivusto toimii ulospäinonneksi moitteettomasti, mutta välillä admin-sivuilla on kummallisia ”Content not found” -ilmoituksia kun yrittää avata joitain admin-sivuja, esim. päivitykset -tai vimpaimet -välilehteä avatessa. Tämä kuitenkin satunnaisesti. Joskus joku sivu aukeaa nätisti, joskus ei löydy, en ole huomannut mtään säännönmukaisuutta. Yleensä sivu kuitenkin löytyy, kun sen päivittää.

    Outoa ja harmillista . Mitä olen jättänyt tekemättä tai tehnyt väärin?

  • The topic ‘Urlin vaihdon jälkeiset ongelmat admin-sivuilla’ is closed to new replies.