Support » Palaute » Vikaantunut paketti?

  • Resolved theglenny

    (@theglenny)



    Latasin tuon 2.9.2-paketin täältä suomenkielisenä ja sen asennuksessa tuli vaikka mitä ongelmia. Ensin tuli headers already sent -ongelma, jonka selvitettyäni (kokeiltuani toisella serverillä), aloin saamaan blankkoja sivuja installissa ja loginissa.

    Kokeilin siirtää eri tavoin tiedostoja palvelimelle, poistelin ja siirsin uudelleen. Latasin zipin uudelleen täältä. Taas poistelin vanhat ja siirsin uusia. Ei vaan toiminut.

    Sitten menin ja latasin englanninkielisen wordpressin. Kaikki sujui hyvin ensimmäisellä kerralla. Ei MITÄÄN vikoja vielä ilmennyt.

    Voisiko olla niin, että tuossa suomenkielisessä zipissä mättää jokin ja pahasti…

Esillä 2 vastausta, 1 - 2 (kaikkiaan 2)
  • Moderator Daniel Koskinen

    (@daniel-koskinen)

    Hei theglenny. Kokeilin juuri itse asentaa wordpressin testipalvelimelle suomenkielisestä paketista (hain paketin suoraan wgetillä ja purin palvelimella) eikä asennuksessa eikä käytössä näyttäisi olevan mitään ongelmaa.

    Jos pystyt vielä testaamaan pakettia virheilmoitukset päällä, siitä voisi olla apua: käy lisäämässä wp-config.php -tiedoston alkuun seuraava rivi:

    define(’WP_DEBUG’,true);

    Tällöin tyhjien sivujen sijasta pitäisi näkyä myös php-virheilmoitukset.

    Pystyykö joku muu testaamaan ja mahdollisesti vahvistamaan tätä? Suomenkielisen ja englanninkielisen version ero on periaatteessa kielitiedoston lisäksi vain erilaisessa wp-config-sample.php ja wp-admin/setup-config.php -tiedostoissa.

    Olen asentanut suomenkielistä 2.9.2 -pakettia yli 80 kertaa ja mitään ongelmia ei ole tähän mennessä ollut.

Esillä 2 vastausta, 1 - 2 (kaikkiaan 2)
  • The topic ‘Vikaantunut paketti?’ is closed to new replies.